All impacted Tenants have now caught up and events are appearing as normal.
Monitoring through the weekend, things remained stable and there was no additional degradation.
Please feel free to open a support ticket if you need any further information.
Resolved
All impacted Tenants have now caught up and events are appearing as normal.
Monitoring through the weekend, things remained stable and there was no additional degradation.
Please feel free to open a support ticket if you need any further information.
Investigating
Since late on August 5th, some customers may have had a delay in Security Events showing up in their Portal for Adaptive Email DLP on our US Server.
All outbound emails were successful checked and warnings shown to users as configured, but the associated Security Events were not showing to Administrators. Impacted Customers may have experienced seeing a most recent event from August 5th when viewing their portal the last few days.
Our team has engaged, and the majority of impacted customers are now caught up with all recent Security Events. We will update once all impacted customers are back to real time.