Monitoring
For impacted tenants, Gateway performance has remains stable for the last day.
The team remains in heightened monitoring as they continue to work on initial cause investigation.
Investigating
All impacted Gateways have been remediated by Engineering.
They continue to monitor closely and investigate the initial cause.
Investigating
A small number of US hosted customers may have experienced delays with email delivery routed through their Tessian Gateway, beginning the morning of June 26th.
You can confirm by logging into your Tessian Portal: Integrations > Email Deployments > Gateway > Alerting to check deliveries via Gateway Alerting Page.
Engineering is actively working to remediate all impacted Gateways, if not done so already. Please open a support ticket via the Portal if you would like more information, or if you are still awaiting remediation.