As of 22:30 UTC, all systems are functioning normally and impacted detection services are scanning emails without delay after remedial action by Proofpoint Engineering.
Please feel free to open a support case if you have any additional questions or concerns.
Resolved
As of 22:30 UTC, all systems are functioning normally and impacted detection services are scanning emails without delay after remedial action by Proofpoint Engineering.
Please feel free to open a support case if you have any additional questions or concerns.
Monitoring
One of the detection services utilized by CEPAPI is currently experiencing delays. Emails are still being processed, checked, and actioned, but a subset of the detection stack may take up to 5-10 mins to complete analysis.
Our team is actively investigating and monitoring the issue and will provide updates as more information becomes available.