Proofpoint Engineering continues to monitor recovery, and it remains on track. As of right now, we tentatively estimate the last of impacted mailboxes to recover after 00:00 UTC June 1st, in the early morning hours. As we progress, we will update accordingly.
You can read the full impact per product, here: https://proofpoint.my.site.com/community/s/article/Proofpoint-Service-Interruption-Affecting-Core-Email-Protection-API-Protection-29-May-2026
Identified
Proofpoint Engineering continues to monitor recovery, and it remains on track. As of right now, we tentatively estimate the last of impacted mailboxes to recover after 00:00 UTC June 1st, in the early morning hours. As we progress, we will update accordingly.
You can read the full impact per product, here: https://proofpoint.my.site.com/community/s/article/Proofpoint-Service-Interruption-Affecting-Core-Email-Protection-API-Protection-29-May-2026
Identified
Proofpoint Engineering identified additional steps to speed up recovery, and has seen positive results after testing and deploying. As of right now, we tentatively estimate the last of impacted mailboxes to recover after 00:00 UTC June 1st, in the early morning hours. As we progress, we will update accordingly.
You can read the full impact per product, here: https://proofpoint.my.site.com/community/s/article/Proofpoint-Service-Interruption-Affecting-Core-Email-Protection-API-Protection-29-May-2026
Identified
Proofpoint Engineering remains engaged with 3rd party vendor support and is actively monitoring recovery. At this time we still do not have an expected timeline, but cross functional teams continue to actively explore all avenues available until we achieve a full recovery.
You can read the full impact per product, here: https://proofpoint.my.site.com/community/s/article/Proofpoint-Service-Interruption-Affecting-Core-Email-Protection-API-Protection-29-May-2026
Identified
Proofpoint Engineering continues to monitor recovery and aide in efforts, in addition to continued optimization, we have engaged 3rd party vendor support to accelerate recovery where relevant. At this time we still do not have an expected timeline, but cross functional teams continue to actively explore all avenues available until we achieve a full recovery.
You can read the full impact per product, here: https://proofpoint.my.site.com/community/s/article/Proofpoint-Service-Interruption-Affecting-Core-Email-Protection-API-Protection-29-May-2026
Identified
Proofpoint Engineering continues to deploy incremental fixes to speed up recovery, however progress continues slowly. At this time we still do not have an expected timeline, but cross functional teams continue to actively explore all avenues available until we achieve a full recovery.
You can read the full impact per product, here: https://proofpoint.my.site.com/community/s/article/Proofpoint-Service-Interruption-Affecting-Core-Email-Protection-API-Protection-29-May-2026
Identified
By May 29 2026 - 14:00 UTC, Proofpoint Engineering deployed a potential fix and have been monitoring the results. We have now started to see slow recovery across the impacted customer base. We will continue to monitor and explore options to speed recovery. At this stage in recovery we do not yet have an expected timeline, but will continue to evaluate and provide one as able.
You can read the full impact per product, here: https://proofpoint.my.site.com/community/s/article/Proofpoint-Service-Interruption-Affecting-Core-Email-Protection-API-Protection-29-May-2026
Identified
Proofpoint has identified the cause, and continues to work on a resolution for impacted customers.
For full details of the impact, please consult here:
https://proofpoint.my.site.com/community/s/article/Proofpoint-Service-Interruption-Affecting-Core-Email-Protection-API-Protection-29-May-2026
We will continue to update on the progress of resolution via this page and the community article.
Investigating
We are currently investigating an issue impacting some Core Email Protection API and AEDLP customers.
Since 20:48 UTC 28th May 2026, a subset of mailboxes stopped syncing across some customers.
A workaround was applied at 02:30 UTC May 29th and we are seeing impacted mailboxes connecting again.
We are continuing to work to restore full functionality.
The team is working diligently and with urgency on full remediation.