Reported emails not showing up in Reported Emails
Resolved
Full outage
Lasted for 53m

The issue has been resolved and reported emails are now being processed.

Thu, May 2, 2024, 03:31 PM
2 weeks ago
Affected components
Updates

Resolved

The issue has been resolved and reported emails are now being processed.

Thu, May 2, 2024, 03:31 PM
53m earlier...

Investigating

The Reported Emails module is not receiving emails reported by end users.

Thu, May 2, 2024, 02:37 PM
Powered by