Email Log Search Unavailable
Resolved
Degraded performance
Lasted for 3h

We have identified the source of errors and implemented a fix. This incident is now resolved and we are continuing to monitor the situation to prevent this from occurring again.

Tue, Jan 16, 2024, 06:05 PM
4 months ago
Affected components
Tessian Cloud Email Security Platform
Updates

Resolved

We have identified the source of errors and implemented a fix. This incident is now resolved and we are continuing to monitor the situation to prevent this from occurring again.

Tue, Jan 16, 2024, 06:05 PM
3h earlier...

Investigating

We are investigating an issue where the email log search page returns an error. We are actively investigating the root cause of this problem.

Tue, Jan 16, 2024, 02:49 PM
Powered by