Slow Defender checks
Resolved
Degraded performance
Lasted for 12m

We are no longer seeing delays in Defender checks.

Thu, Sep 28, 2023, 01:58 PM
7 months ago
Affected components
Updates

Resolved

We are no longer seeing delays in Defender checks.

Thu, Sep 28, 2023, 01:58 PM
12m earlier...

Identified

We are seeing delayed Defender checks for Inbound emails. For COM add-in users , emails wont be checked until they click the email. For Gateway users, emails will not be checked. Defender via API users will have delayed checks and may be prevented from releasing/deleting emails from quarantine. We will reprocess these requests when the service is back up.

We are looking into this and will provide updates here.

Thu, Sep 28, 2023, 01:45 PM
Powered by