Email Search/Investigate & Respond Data unavailable - 11:00:42 (UTC) 06/25 to 14:30 (UTC) 06/25
Resolved
Degraded performance
Lasted for 15h

All data for Email Search/Investigate & Respond has been successfully restored

Tue, Jun 27, 2023, 07:50 AM
10 months ago
Affected components
Tessian Cloud Email Security Platform
Updates

Resolved

All data for Email Search/Investigate & Respond has been successfully restored

Tue, Jun 27, 2023, 07:50 AM
14h earlier...

Monitoring

We're in the process of taking steps to recover data for Email Search/Investigate & Respond between 1:00:42 (UTC) on 06/25 to 14:30 (UTC) on 06/25.

We'll provide an update once data has been recovered.

Mon, Jun 26, 2023, 05:21 PM
1h earlier...

Identified

Email Search / Investigate & Respond data for US tenants is unavailable between 11:00:42 (UTC) on 06/25 to 14:30 (UTC) on 06/25

We've resolved the underlying cause and are currently working to recover data from this time period.

Mon, Jun 26, 2023, 04:00 PM
Powered by