Mac M365 Add-in Users not receiving warnings.
Resolved
Partial outage
Lasted for 1d

The fix has been confirmed as resolving the issue.

Fri, Jun 23, 2023, 03:36 PM
11 months ago
Affected components
Tessian Cloud Email Security Platform
Updates

Resolved

The fix has been confirmed as resolving the issue.

Fri, Jun 23, 2023, 03:36 PM
1d earlier...

Monitoring

We have deployed a fix, we are continuing to monitor to ensure it is successful for Mac M365 Add-in Users.

Thu, Jun 22, 2023, 02:01 PM
3h earlier...

Investigating

We are investigating reports that Mac users aren't currently receiving warnings via the M365 add-in. We will update this status as soon as we have identified the impact.

Thu, Jun 22, 2023, 10:37 AM
Powered by