Portal confirmation emails not being sent.
Resolved
Partial outage
Lasted for 2h

This has now been resolved - confirmation emails when setting up new Portal Users will now be received.

Wed, May 31, 2023, 12:29 PM
11 months ago
Affected components
Tessian Cloud Email Security Platform
Updates

Resolved

This has now been resolved - confirmation emails when setting up new Portal Users will now be received.

Wed, May 31, 2023, 12:29 PM
1h earlier...

Monitoring

This has now been mitigated, portal admins and users should now be receiving emails. We will continue to monitor to make sure no further issues occur.

Wed, May 31, 2023, 11:05 AM
39m earlier...

Identified

We have become aware of an issue regarding the email confirmations from the Tessian portal not being received. The impact of this means that you currently cannot add new portal users, internal domains or reset passwords. We have identified the issue and we're currently working on a fix.

Wed, May 31, 2023, 10:26 AM
Powered by